<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<script>var ajaxurl="https://gtacentral.com/wp-admin/admin-ajax.php",ap_nonce="aaaed2268c",apTemplateUrl="https://gtacentral.com/wp-content/plugins/anspress-question-answer/templates/js-template";apQuestionID="";aplang={"loading":"Loading..","sending":"Sending request","file_size_error":"File size is bigger than 0.48 MB","attached_max":"You have already attached maximum numbers of allowed attachments","commented":"commented","comment":"Comment","cancel":"Cancel","update":"Update","your_comment":"Write your comment...","notifications":"Notifications","mark_all_seen":"Mark all as seen","search":"Search","no_permission_comments":"Sorry, you don't have permission to read comments."};disable_q_suggestion="";</script>
<title>GTA VI - GTA Central</title>
<link rel="canonical" href="https://gtacentral.com/gta-6/gta-vi/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="GTA VI - GTA Central"/>
<meta property="og:description" content="GTA 6 is one of the most hyped games that hasn’t even been announced yet. Fans of the Grand Theft Auto series have been waiting patiently for Rockstar Games to make an announcement. Rumors about GTA 6 have been circulating since the release of Grand Theft Auto V. Some speculate the possible release dates, the &hellip;"/>
<meta property="og:url" content="https://gtacentral.com/gta-6/gta-vi/"/>
<meta property="og:site_name" content="GTA Central"/>
<meta property="article:section" content="GTA 6"/>
<meta property="article:published_time" content="2020-08-26T07:49:29+00:00"/>
<meta property="article:modified_time" content="2020-08-26T10:01:12+00:00"/>
<meta property="og:updated_time" content="2020-08-26T10:01:12+00:00"/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="GTA Central &raquo; Feed" href="https://gtacentral.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GTA Central &raquo; Comments Feed" href="https://gtacentral.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GTA Central &raquo; GTA VI Comments Feed" href="https://gtacentral.com/gta-6/gta-vi/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gtacentral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='anspress-fonts-css' href='https://gtacentral.com/wp-content/plugins/anspress-question-answer/templates/css/fonts.css?ver=4.1.16' type='text/css' media='all'/>
<link rel='stylesheet' id='anspress-main-css' href='https://gtacentral.com/wp-content/plugins/anspress-question-answer/templates/css/main.css?ver=4.1.16' type='text/css' media='all'/>
<style id='anspress-main-inline-css'>#anspress .ap-q-cells{margin-left:60px}#anspress .ap-a-cells{margin-left:60px}</style>
<link rel='stylesheet' id='ap-overrides-css' href='https://gtacentral.com/wp-content/plugins/anspress-question-answer/templates/css/overrides.css?v=4.1.16&#038;ver=4.1.16' type='text/css' media='all'/>
<link rel='stylesheet' id='author-pro-css' href='https://gtacentral.com/wp-content/themes/author-pro/style.css?ver=1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://gtacentral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://gtacentral.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://gtacentral.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://gtacentral.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 1200px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://gtacentral.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='author-woocommerce-styles-css' href='https://gtacentral.com/wp-content/themes/author-pro/lib/woocommerce/author-woocommerce.css?ver=1.2.1' type='text/css' media='screen'/>
<style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='bootstrap_css-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://gtacentral.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all'/>
<style id='google-fonts-css' media='all'>@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  src: local('Lato Italic'), local('Lato-Italic'), url(http://fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHjxsAXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: local('Lato Light'), local('Lato-Light'), url(http://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: local('Lato Regular'), local('Lato-Regular'), url(http://fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  src: local('Lato Black'), local('Lato-Black'), url(http://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://gtacentral.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.3.0' type='text/css' media='all'/>
<script src='https://gtacentral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://gtacentral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gtacentral.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://gtacentral.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gtacentral.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gtacentral.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.4.1"/>
<meta name="generator" content="WooCommerce 3.9.1"/>
<link rel='shortlink' href='https://gtacentral.com/?p=2504'/>
<link rel="alternate" type="application/json+oembed" href="https://gtacentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtacentral.com%2Fgta-6%2Fgta-vi%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://gtacentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtacentral.com%2Fgta-6%2Fgta-vi%2F&#038;format=xml"/>
<script>var ajaxurl="https://gtacentral.com/wp-admin/admin-ajax.php";</script><link rel="pingback" href="https://gtacentral.com/xmlrpc.php"/>
<style>.site-title a{background:url(https://gtacentral.com/wp-content/uploads/2017/05/gtacentral-logo-2.png) no-repeat!important}</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-44915788-15','auto');ga('send','pageview');</script>
<link rel='stylesheet' id='mycustom-css' href='https://gtacentral.com/wp-content/themes/author-pro/mycustom.css?v=1' type='text/css' media='all'/>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<link rel="icon" href="https://gtacentral.com/wp-content/uploads/2017/05/cropped-gta512-2-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://gtacentral.com/wp-content/uploads/2017/05/cropped-gta512-2-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://gtacentral.com/wp-content/uploads/2017/05/cropped-gta512-2-180x180.png"/>
<meta name="msapplication-TileImage" content="https://gtacentral.com/wp-content/uploads/2017/05/cropped-gta512-2-270x270.png"/>
<style id="wp-custom-css">h2.woocommerce-loop-product__title{color:#000}h2:hover.woocommerce-loop-product__title{color:#0085da}.archive.genesis-author-pro .content .entry{background-image:none;border-width:0;float:left;margin:0 0 40px 2.5641025641026%;padding:15px;text-align:center;width:31.623931623932%}.archive.genesis-author-pro .content .entry:nth-of-type(3n+1) {clear:both;margin-left:0}.archive.genesis-author-pro .content .entry-header{border-width:0;margin:0;padding:0}.archive.genesis-author-pro .content .entry-header .entry-title{border-width:0;font-size:20px;margin-left:auto;padding:0;word-wrap:break-word}.genesis-author-pro .archive-pagination{clear:both}.archive.genesis-author-pro .author-pro-featured-image,.author-pro-featured-image a,.single-books .author-pro-featured-image{display:inline-block;max-width:100%;overflow:hidden;position:relative}.author-pro-featured-image.image-aligncenter{text-align:center}.archive.genesis-author-pro .author-pro-featured-image img,.single-books .author-pro-featured-image img{margin:0 auto 20px}.book-featured-text-banner{-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg);-webkit-transform:rotate(45deg);background-color:#000;color:#fff;font-size:10px;font-weight:700;padding:6px 12px;position:absolute;right:-35px;text-align:center;text-transform:uppercase;top:30px;width:160px}.genesis-author-pro-book-description{clear:none;float:left}.genesis-author-pro-book-details{float:right}.book-by-line{margin-bottom:10px}.book-details{margin-bottom:35px;text-align:center}.book-featured-text-banner{display:block;text-align:center}.single-books .book-price{border-bottom:2px solid #eee;display:block;font-size:30px;margin:0 0 26px;padding:0 0 26px}.book-details-meta .label{font-weight:700}.book-details .button-book{display:block;margin:10px auto;text-align:center;width:100%}.entry-content .book-details-meta,.entry-content .book-details-meta li{list-style-type:none;margin-left:0;text-align:left}@media only screen and (max-width:780px){.archive.genesis-author-pro .content .entry{margin-left:0;width:100%}.genesis-author-pro-book-details,.genesis-author-pro-book-description{float:none}}</style>
<link rel='stylesheet' id='mycustom-css' href='https://gtacentral.com/wp-content/themes/genesis/mycustom.css?v=1495487769' type='text/css' media='all'/>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WXP56BM');</script>
<script data-ad-client="ca-pub-8096169775879290" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/18055388/GTAC_300x250_inpost1',[300,250],'div-gpt-ad-1476218947318-0').addService(googletag.pubads());googletag.defineSlot('/18055388/GTAC_300x250_inpost2',[300,250],'div-gpt-ad-1476218947318-1').addService(googletag.pubads());googletag.defineSlot('/18055388/GTAC_300x250_inpost3',[300,250],'div-gpt-ad-1476218947318-4').addService(googletag.pubads());googletag.defineSlot('/18055388/GTAC_300x250_sidebar1',[300,250],'div-gpt-ad-1476218947318-2').addService(googletag.pubads());googletag.defineSlot('/18055388/GTAC_300x250_sidebar2',[300,250],'div-gpt-ad-1476218947318-3').addService(googletag.pubads());googletag.enableServices();});</script>
<script data-ad-client="ca-pub-8096169775879290" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-2504 single-format-standard theme-genesis woocommerce-no-js custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXP56BM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary navigation</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://gtacentral.com/">GTA Central</a></p><p class="site-description" itemprop="description">Grand Theft Auto Cheats &amp; Game Guide</p></div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1507"><a href="https://gtacentral.com/gta-5/" itemprop="url"><span itemprop="name">GTA 5</span></a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="https://gtacentral.com/gta-4/" itemprop="url"><span itemprop="name">GTA 4</span></a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a title="GTA San Andreas" href="https://gtacentral.com/san-andreas/" itemprop="url"><span itemprop="name">San Andreas</span></a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a title="GTA Vice City" href="https://gtacentral.com/vice-city/" itemprop="url"><span itemprop="name">Vice City</span></a></li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://gtacentral.com/questions/" itemprop="url"><span itemprop="name">Forum</span></a></li>
<li id="menu-item-1876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1876"><a href="https://gtacentral.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-menu-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://gtacentral.com/ps4/" itemprop="url"><span itemprop="name">PS4</span></a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1525"><a href="https://gtacentral.com/ps3/" itemprop="url"><span itemprop="name">PS3</span></a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://gtacentral.com/xbox-one/" itemprop="url"><span itemprop="name">Xbox One</span></a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://gtacentral.com/xbox-360/" itemprop="url"><span itemprop="name">Xbox 360</span></a></li>
<li id="menu-item-2184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2184"><a href="https://gtacentral.com/pc/" itemprop="url"><span itemprop="name">PC</span></a></li>
</ul></div></nav><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-2504 post type-post status-publish format-standard category-news category-gta-6 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class='sponsor' style='margin-bottom:10px; margin-top: 0px; text-align: center;'>
<div id='div-gpt-ad-1476218947318-0'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1476218947318-0');});</script>
</div>
</div><h1 class="entry-title" itemprop="headline">GTA VI</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-26T07:49:29+00:00">August 26, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://gtacentral.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">GTA Central</span></a></span> </p></header><div class="entry-content" itemprop="text">
<p>GTA 6 is one of the most hyped games that hasn’t even been announced yet. Fans of the Grand Theft Auto series have been waiting patiently for Rockstar Games to make an announcement. Rumors about GTA 6 have been circulating since the release of <em>Grand Theft Auto V.</em> Some speculate the possible release dates, the story, and, most importantly, the city/setting.</p>
<p><em>Grand Theft Auto V </em>launched in 2013 when the new consoles were replacing the Xbox 360 and Playstation 3. At the new PS5 event, they announced <em>Grand Theft Auto 5</em> would be a launching title, with more content and an expanded map. This made fans hesitant about a 2022 release, but that doesn’t mean you can’t enjoy the rumors and hype around GTA 6. So, from the possible release in 2023 to the new map featuring Vice City, we’ll be covering all rumors related to GTA 6.</p>
<h2>Will GTA 6 Be Set In The Future?</h2>
<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/KI2PgwgbjPNG0QAmOOO-LiDVDx2gaDCtVNSG4CCiRRGYCxW7-bUgKWwrkmjRTVxXJkiWDQIdZyQWFHv1wkBnEIKft7XvA_PK_DpccGV8E1APRr7LBkQK5jEO4tMAirLdz7tVTsKQ" alt=""/></figure>
<p>Setting rumors have been thrown around a lot. Most fans believe it’ll stick to a modern setting. But, some fans think it could take place in the future. It sounds crazy, right? If GTA 6 was based in the future, then it’d have to compete with games like <em>Cyberpunk 2077. </em>Though competing with games that have similar settings isn’t new to Rockstar. They’ve competed with <em>Saints Row </em>since its inception in 2006 (although, depending on who you ask there’s no competition at all). In recent years, games like <em>Call of Duty</em> have gone for a futuristic approach, and it has been controversial, to say the least. Considering that, it is feasible for GTA 6 to be Futuristic.</p>
<p>As crazy as a futuristic <em>Grand Theft Auto 6</em> sounds, there is a basis for the idea. Back in February 2020, Rockstar shared artwork on its website. The artwork was of a droid gently holding the Rockstar Games Logo. <em>Red Dead Redemption 2 </em>was hinted at a similar way with a picture of a weathered Rockstar logo against a red background. As far as fans can tell, the only games to look forward to from Rockstar are <em>Bully 2 </em>and <em>Grand Theft Auto 6</em>. It&#8217;s debated if <em>Bully </em>could even get a sequel in today&#8217;s culture, and that leads fans to believe it could be a GTA 6 tease.</p>
<h2>Places GTA 6 Could Be Placed</h2>
<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/5pZGtZYPlgxuvmvaXqJ0XOtuttfF0l0rCDfYbqDtkpP7EcQEYco91fuEJGlKx5dEqOkkrsM4QQ7zMWnzCmqwhMhiP20k8S3KNL2YnkXY16d2bP-ct_JV6UnlkqWTt9cmKlL8E9wy" alt=""/></figure>
<p>Some GTA fans aren’t even listening to futuristic theories because it seems so unlikely for a game based in modern times to move to something so uncanny. Instead, they focus on a more ‘concrete’ location the game could be set. Previous <em>Grand Theft Auto </em>games have all been in three main cities –Los Santos (San Andreas), Liberty City, and Vice City. All of the maps were based on real places like New York, Los Angeles, and Miami, so fans are curious whether they’ll stick to the trio or try something new entirely.&nbsp;</p>
<p>Rockstar has made locations for <em>Grand Theft Auto</em> games that weren’t based in the usual trio. <em>Grand Theft Auto II </em>is based in a fictional city, and <a href="https://www.youtube.com/watch?v=8Xgx1I5td0g"><em>Grand Theft Auto: London</em></a><em> </em>is based in London (duh), so GTA 6 may be in its own made-up city.</p>
<h3>Will GTA 6 Be Based In Vice City?</h3>
<p>The most talked-about rumors are about the return of Vice City. Rumors suggest the game will take place in Vice City for part of the game, and then it will move the player to a fictional South American city based on Rio De Janeiro. Some fans imagine it like the Guarma missions in <em>Red Dead Redemption 2</em>. Emotions are mixed on the return of Vice City, but most think it would be awesome to see a last gen city be updated with <a href="https://www.youtube.com/watch?v=TWUcdhur1zc">new generation graphics</a>, much like <em>Grand Theft Auto 5 </em>did with San Andreas.</p>
<h3>How Would You Feel About GTA 6 In London?</h3>
<p>The last time the GTA series visited London was back in 1999 with <em>Grand Theft Auto: London, </em>and since then Rockstar has yet to move GTA from one of the three well-known cities (LS, LC, and VC). But, that doesn’t discourage people from believing GTA 6 could take place in London. This <a href="https://www.youtube.com/watch?v=UGTEkLBV2ww">video</a> by UK Drill Insider has sparked curiosity within the GTA community.&nbsp;</p>
<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/raMxTy1DpC8LIVTFXW_YHmtJMAQon0Qg07Y0fO3i4x1EdAthOGkbE8oTTcPrpyIENmBI9I5CkzCi0SYgBKuAuqHtokyAyoXI7KNsxB6ijLLpe7Vk7ataOixL6r6z1JUNLLAxBdkY" alt=""/></figure>
<p>What’s even more interesting is what Rockstar Games’ co-founder Dan Houser said<em>, </em>“At the moment, it feels like GTA’s DNA is contemporary-ish, American-ish, English-speaking-ish, because that’s what it has been… But that doesn’t necessarily limit it to those, that’s just what we’ve done so far.” All of this has fans wondering if there’s really a possibility that GTA 6 will come to London.</p>
<h2>What Will The Story Of GTA 6 Be?</h2>
<p>The one rumor that’s the hardest to get a grasp on is the story. Without a map tease, setting tease, or even an announcement, it’s tough to come up with story ideas, but leakers have given us hints as to what it could be about. The leaks could all be lies made up for attention, so take any leak you hear or read with a grain of salt.</p>
<h3>GTA 6 Project Americas Rumor</h3>
<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/phgPtQ_2meu45EnanQ1pAHH4-zqPtHw-OFxkdGwY7wFJKD90A2VJUadbZemXvowTJz91uJB05P5ZKeY4JcRT45JFfWa0VFvyc305oex4Uj5CdfB5wOaIbvX4eUEs8Qg5O1edBLBG" alt=""/></figure>
<p>On a now-deleted Reddit post, GTA 6, AKA Project Americas, has been in development since 2015, but it was put on the back burner to focus on <em>Red Dead Redemption 2.</em> According to the leaker, GTA 6 will span across decades, and it will be set in Vice City, Liberty City, and a new fictional city based on Rio De Janeiro. It will have only one playable protagonist named Ricardo. You’ll play as them as they rise to the title Drug Lord. Project Americas, GTA 6, will apparently have massive Narcos inspiration. Kotaku’s Jason Schreier has said that this leak is a <a href="https://twitter.com/jasonschreier/status/1145856842771369984?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1145856842771369984&amp;ref_url=https%3A%2F%2Fwww.techradar.com%2Fnews%2Fgta-6-release-date-news-and-rumors-mapping-the-path-to-grand-theft-auto-6">load of crap</a>, but you never know.</p>
<h2>Possible GTA 6 Release Dates&nbsp;</h2>
<p>Trying to figure out the release date of GTA 6 is like trying to stop GTA players from stealing cars. It’s impossible. But, people are still trying to figure it out. Fans believed it could’ve released in 2022, but due to Covid-19, it’s unlikely for a release that soon.&nbsp;</p>
<p>When trying to figure out the release date, you also have to account for Rockstar Games’ recent move to port <a href="https://www.youtube.com/watch?v=foUaOCzfIRU"><em>Grand Theft Auto 5 </em></a>to the <em>Playstation 5 </em>and <em>Xbox Series X,</em> with much more content and a larger map. This shows that Rockstar is still making <em>Grand Theft Auto 5 </em>online a priority.</p>
<p>The first <a href="https://www.youtube.com/watch?v=QkkoHAzjnUs">trailer</a> for GTA 5 dropped 2 years before the release of the game. Unless we receive a trailer this year, then it&#8217;s unlikely we&#8217;ll see GTA 6 come out in 2023 because Rockstar has never released a game within a year of its first trailer. Even if Rockstar were to show a GTA 6 trailer this year, it would take away from the new GTA 5 port. It wouldn&#8217;t make sense for them to reveal GTA 6 at this point.&nbsp;</p>
<h3>What Consoles Will Have GTA 6</h3>
<p>With the release of <em>Grand Theft Auto 5</em> on the new consoles, it’s safe to assume that Rockstar Games is looking to release GTA 6 on the newer consoles. It’s likely to be released on both PS5 and XSX. PC players will probably have to wait, as they usually do. For <em>Red Dead Redemption 2, </em>PC players had to wait 1 year. So, it’ll probably take the same amount of time.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://gtacentral.com/category/news/" rel="category tag">Blog</a>, <a href="https://gtacentral.com/category/gta-6/" rel="category tag">GTA 6</a></span> </p></footer></article><div class='sponsor' style='margin-bottom:30px; margin-top: -20px; text-align: center;'>
<div id='div-gpt-ad-1476218947318-3'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1476218947318-3');});</script>
</div>
</div><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="https://gtacentral.com/" role="search"><meta itemprop="target" content="https://gtacentral.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5f464375180149.21269344">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5f464375180149.21269344" placeholder="Search this website &#x2026;"/><input type="submit" value="Search"/></form></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">	<div class="textwidget">
<div id='div-gpt-ad-1476218947318-2'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1476218947318-2');});</script>
</div></div>
</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">	<div class="textwidget">All intellectual property rights in and to Grand Theft Auto 5 are owned by Rockstar Games, including copyrighted images and trademarks from Grand Theft Auto 5. Omada Digital is not affiliated with Rockstar Games in any way.
<br><a href="https://gtacentral.com/privacy-policy/">Privacy Policy</a><br><a href="https://gtacentral.com/terms-of-service/">Terms of Service</a></div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap">	<div class="textwidget"><a href="http://shop.gtacentral.com?utm_source=shop&utm_campaign=Shop&utm_medium=sidebar"><img src="https://gtacentral.com/wp-content/uploads/2017/03/gtashopadsidebar.jpg" alt="gta-ad1" width="300" height="150" class="alignnone size-full"/></a></div>
</div></section>
</div></div></div></div> <script>
		jQuery(document).ready(() => {
    	// move product images before a tag
    	//let imgs = jQuery('.woocommerce-page ul.product_list_widget li img');
    	let imgs = jQuery('.product_list_widget li img');
      for (let i = 0; i < imgs.length; i++) {
        //console.log(jQuery(imgs[i]));
				jQuery(imgs[i]).wrap('<div class="product-img-wrap">');
				let divWrap = jQuery(imgs[i]).parent();
				//console.log(jQuery(imgs[i]).closest('li'));
				let li = jQuery(imgs[i]).closest('li');
				//jQuery(imgs[i]).closest('li').prepend(jQuery(imgs[i]));
				li.prepend(jQuery(divWrap));
      }
                                      
                                      
      jQuery('.post_link').click((event) => {
        console.log('click', event.target)
        let href = event.target.href
        let url = window.location.href
        let text = event.target.text
        // console.log('anchor text? ', text)
        // console.log('url ', url)
        // console.log('href ', href)
        ga('send', {
          hitType: 'event',
          eventCategory: href,
          eventAction: url,
          eventLabel: text
        })
      })
    });
	</script>
<script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/gtacentral.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0fec4dd443c3a24784638c7f4b41eef7","fragment_name":"wc_fragments_0fec4dd443c3a24784638c7f4b41eef7","request_timeout":"5000"};
//]]></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script src='https://gtacentral.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script src='https://gtacentral.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script src='https://gtacentral.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script src='https://gtacentral.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.0'></script>
<script>//<![CDATA[
var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
//]]></script>
<script src='https://gtacentral.com/wp-content/themes/author-pro/js/responsive-menus.min.js?ver=1.2.1'></script>
<script src='https://gtacentral.com/wp-content/themes/author-pro/js/jquery.matchHeight.min.js?ver=1.2.1'></script>
<script src='https://gtacentral.com/wp-content/themes/author-pro/js/global.js?ver=1.2.1'></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script>//<![CDATA[
var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)","first_name_unsupported_characters":"First name contains unsupported characters","last_name_unsupported_characters":"Last name contains unsupported characters"};
//]]></script>
<script src='https://gtacentral.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script src='https://gtacentral.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body></html>